View Issue Details

IDProjectCategoryView StatusLast Update
0003219ThirdParty[All Projects] Bugpublic2019-04-11 11:21
ReporterJustin NatividadAssigned Towyldckat 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version 
Fixed in Version 
Summary0003219: cutting plane results does not show completely
DescriptionHello, I came across a result wherein the cutting plane result doesn't show the whole results. It only occurs when I view the result of my scalar transport. But after some timesteps, it returns to normal. I've attached the picture for reference. I am using OpenFOAM v1712. Thank you
TagsNo tags attached.

Activities

Justin Natividad

2019-04-11 07:17

reporter  

1500.png (37,170 bytes)
1500.png (37,170 bytes)
1600.png (40,115 bytes)
1600.png (40,115 bytes)
1700.png (44,728 bytes)
1700.png (44,728 bytes)
1800.png (47,514 bytes)
1800.png (47,514 bytes)
1900.png (43,019 bytes)
1900.png (43,019 bytes)
2000.png (47,067 bytes)
2000.png (47,067 bytes)
2100.png (47,498 bytes)
2100.png (47,498 bytes)
2200.png (47,779 bytes)
2200.png (47,779 bytes)
2300.png (48,094 bytes)
2300.png (48,094 bytes)

wyldckat

2019-04-11 11:21

updater   ~0010427

I'm closing this report as a user support request, because there are at least three major problems with your report:

1. You didn't follow the instructions on the rules page: https://bugs.openfoam.org/rules.php

2. You're not even reporting on the correct issue tracker. That version that you are using is not produced/published by the OpenFOAM Foundation, therefore you should report that issue on the respective project's issue tracker.

3. You're using an outdated version from late 2017! If that's a bug, then it's possibly already fixed in the most recent versions for any project!

Issue History

Date Modified Username Field Change
2019-04-11 07:17 Justin Natividad New Issue
2019-04-11 07:17 Justin Natividad File Added: 1500.png
2019-04-11 07:17 Justin Natividad File Added: 1600.png
2019-04-11 07:17 Justin Natividad File Added: 1700.png
2019-04-11 07:17 Justin Natividad File Added: 1800.png
2019-04-11 07:17 Justin Natividad File Added: 1900.png
2019-04-11 07:17 Justin Natividad File Added: 2000.png
2019-04-11 07:17 Justin Natividad File Added: 2100.png
2019-04-11 07:17 Justin Natividad File Added: 2200.png
2019-04-11 07:17 Justin Natividad File Added: 2300.png
2019-04-11 11:21 wyldckat Assigned To => wyldckat
2019-04-11 11:21 wyldckat Status new => closed
2019-04-11 11:21 wyldckat Resolution open => no change required
2019-04-11 11:21 wyldckat Note Added: 0010427