View Issue Details

IDProjectCategoryView StatusLast Update
0003156OpenFOAMFeaturepublic2019-02-01 15:19
ReporterMickeAssigned Tohenry 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Versiondev 
Fixed in Version 
Summary0003156: SRF Force Linear Accleration, angular velocity
DescriptionHi,

when using the SRF Force there is the probability to define linear acceleration, angular velocity, etc. in 0-folder.
When I decompose the file and split into multiple processors, these terme are not transfered and therefore not used in simulation.
TagsNo tags attached.

Activities

henry

2019-01-31 07:26

manager   ~0010272

Can you provide the steps to reproduce including a case or how to change a tutorial case to reproduce?

Micke

2019-01-31 11:30

reporter   ~0010273

Actually I solved the problem by setting the parameters from
the kinematic CloudProperties. I can not provide any case because there are no tutorials using the SRFForce.

henry

2019-01-31 11:41

manager   ~0010274

The case which reproduces the problem need not be a tutorial case, you could provide the case you are currently working on or a simplified version of it.

For details on how to submit bug-reports we can process see
https://bugs.openfoam.org/rules.php

henry

2019-02-01 15:19

manager   ~0010276

No test case or steps to reproduce provided. Report does not follow the rules:

https://bugs.openfoam.org/rules.php

Issue History

Date Modified Username Field Change
2019-01-31 07:02 Micke New Issue
2019-01-31 07:26 henry Note Added: 0010272
2019-01-31 11:30 Micke Note Added: 0010273
2019-01-31 11:41 henry Note Added: 0010274
2019-02-01 15:19 henry Assigned To => henry
2019-02-01 15:19 henry Status new => closed
2019-02-01 15:19 henry Resolution open => unable to reproduce
2019-02-01 15:19 henry Note Added: 0010276