View Issue Details

IDProjectCategoryView StatusLast Update
0002735OpenFOAM[All Projects] Bugpublic2017-11-12 21:06
ReportersariewAssigned Tohenry 
PriorityhighSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformGNU/LinuxOSUbuntuOS Version14.04
Product Version5.x 
Fixed in Versiondev 
Summary0002735: update error
DescriptionThis morning, I failed the update. What is the problem?
---
remote: Counting objects: 39, done.
remote: Compressing objects: 100% (15/15), done.
remote: Total 39 (delta 25), reused 37 (delta 23), pack-reused 0
Unpacking objects: 100% (39/39), done.
From https://github.com/OpenFOAM/OpenFOAM-dev
   6d06f73..8d82645 master -> origin/master
Updating 6d06f73..8d82645
TagsNo tags attached.

Relationships

related to 0002733 resolvedhenry When running simpleFoam -postProcess porosity forces are not taken into account 
related to 0002754 closedchris update error 2 

Activities

sariew

2017-10-24 04:16

reporter  

Logs.tar.gz (19,391 bytes)

wyldckat

2017-10-24 11:46

updater   ~0008927

This was fixed this morning, as indicated here: https://bugs.openfoam.org/view.php?id=2733

Go again through the update steps and it should work as intended.

Issue History

Date Modified Username Field Change
2017-10-24 04:16 sariew New Issue
2017-10-24 04:16 sariew File Added: Logs.tar.gz
2017-10-24 11:44 wyldckat Relationship added related to 0002733
2017-10-24 11:46 wyldckat Note Added: 0008927
2017-10-24 11:46 wyldckat Assigned To => henry
2017-10-24 11:46 wyldckat Status new => resolved
2017-10-24 11:46 wyldckat Resolution open => fixed
2017-10-24 11:46 wyldckat Fixed in Version => dev
2017-11-12 21:06 wyldckat Relationship added related to 0002754