View Issue Details

IDProjectCategoryView StatusLast Update
0001270OpenFOAM[All Projects] Bugpublic2017-02-06 15:38
ReporterjacobAssigned Tohenry 
PrioritylowSeverityfeatureReproducibilityalways
Status closedResolutionsuspended 
PlatformLinuxOSUbuntuOS Version12.04
Product Version 
Fixed in Version 
Summary0001270: faceSource can't combine weighting by field and area
DescriptionIf the "faceSource" runtime post-processing function one can either calculate field-weighted sum or (area-weighted) integral. However, it is not possible to calculate integral with a weight field (e.g. the momentum integral). This should be trivial to implement.
TagsNo tags attached.

Relationships

related to 0000688 closedhenry Add mass weighted average to the sample functionObject 
related to 0002452 resolvedhenry Weighted sum option for surfaceFieldValue and volFieldValue 

Activities

wyldckat

2014-12-29 12:24

updater   ~0003389

This seems to be related to #688: http://www.openfoam.org/mantisbt/view.php?id=688

henry

2015-10-22 10:38

manager   ~0005474

Feature request requiring funding or code contribution.

Issue History

Date Modified Username Field Change
2014-04-22 13:14 jacob New Issue
2014-12-29 12:24 wyldckat Note Added: 0003389
2015-08-17 01:07 wyldckat Relationship added related to 0000688
2015-10-22 10:38 henry Note Added: 0005474
2015-10-22 10:38 henry Status new => closed
2015-10-22 10:38 henry Assigned To => henry
2015-10-22 10:38 henry Resolution open => suspended
2017-02-06 15:38 wyldckat Relationship added related to 0002452