View Issue Details

IDProjectCategoryView StatusLast Update
0001177OpenFOAM[All Projects] Bugpublic2014-03-04 14:01
Reporteruser612Assigned Touser21 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version12.04
Product Version 
Fixed in Version 
Summary0001177: compressible::turbulentTemperatureRadCoupledMixed creates Qr field twice
DescriptionIn turbulentTemperatureRadCoupledMixedFvPatchScalarField.C:

void turbulentTemperatureRadCoupledMixedFvPatchScalarField::write
(
    Ostream& os
) const
{
    mixedFvPatchScalarField::write(os);
    os.writeKeyword("Tnbr")<< TnbrName_ << token::END_STATEMENT << nl;
    os.writeKeyword("QrNbr")<< QrNbrName_ << token::END_STATEMENT << nl;
    os.writeKeyword("Qr")<< QrName_ << token::END_STATEMENT << nl;
    os.writeKeyword("Qr")<< QrName_ << token::END_STATEMENT << nl;
    thicknessLayers_.writeEntry("thicknessLayers", os);
    thicknessLayers_.writeEntry("kappaLayers", os);

    temperatureCoupledBase::write(os);
}
TagsNo tags attached.

Relationships

has duplicate 0001206 resolveduser21 Paraview cannot load decomposed data due to duplicated entries with keyword Qr in T file 

Activities

user2

2014-03-04 14:01

  ~0002927

Resolved by commit 872f78f0

Issue History

Date Modified Username Field Change
2014-02-21 09:18 user612 New Issue
2014-03-04 14:00 user2 Relationship added has duplicate 0001206
2014-03-04 14:01 user2 Note Added: 0002927
2014-03-04 14:01 user2 Status new => resolved
2014-03-04 14:01 user2 Fixed in Version => 2.3.x
2014-03-04 14:01 user2 Resolution open => fixed
2014-03-04 14:01 user2 Assigned To => user21