View Issue Details

IDProjectCategoryView StatusLast Update
0000840OpenFOAMBugpublic2013-09-26 14:11
Reporteruser651Assigned Touser4 
Status resolvedResolutionfixed 
PlatformLinuxOSOpenSuseOS Version11.3
Summary0000840: Cuttingplane produce really bad results in OF 2.2.0

I'm switching from OF 2.1.1 to OF 2.2.0 and everything works well for me except cutting planes which give strange fields (see attached picture) whereas it was good in OF 2.1.1. The global domain solutions (in processor* folders) are fine however.

I tried to change all the parameters in the cuttingPlane definition but nothing works.

It does the same thing for me when I run the motorbike tutorial.

Since nobody reported this, I guess it comes from my installation, any advice ?
Steps To Reproducerun motorbike tutorial
TagsNo tags attached.



2013-05-07 10:16


prob_cuttingPlane1.png (229,537 bytes)   
prob_cuttingPlane1.png (229,537 bytes)   


2013-05-07 10:56


Can you re-check in 2.2.x? There have been some fixes since 2.2.0.
(notably 351038242cb669c5bb541ccb6a692091fd5e0e60)


2013-05-08 11:08


Thanks for your quick reply. Unfortunately, the guy from the IT team in charge of software installation in my company is absent right now. I will ask him to install the newest version and I'll get back to you as soon as possible.


2013-09-26 13:53


I had the same problem with OpenFoam Version 2.2.0. After installing OpenFoam 2.2.1, the contour on the cuttingPlane is correct, therefore this bug seems to be fixed.


2013-09-26 14:11


fixed in 351038242cb669c5bb541ccb6a692091fd5e0e60

Issue History

Date Modified Username Field Change
2013-05-07 10:16 user651 New Issue
2013-05-07 10:16 user651 File Added: prob_cuttingPlane1.png
2013-05-07 10:56 user4 Note Added: 0002173
2013-05-08 11:08 user651 Note Added: 0002180
2013-09-26 13:53 user761 Note Added: 0002520
2013-09-26 14:11 user4 Note Added: 0002521
2013-09-26 14:11 user4 Status new => resolved
2013-09-26 14:11 user4 Fixed in Version => 2.2.x
2013-09-26 14:11 user4 Resolution open => fixed
2013-09-26 14:11 user4 Assigned To => user4