View Issue Details

IDProjectCategoryView StatusLast Update
0000591OpenFOAM[All Projects] Bugpublic2012-07-20 16:45
ReporterwyldckatAssigned Tohenry 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinux x86_64OSUbuntuOS Version10.04 and 11.10
Product Version 
Fixed in Version 
Summary0000591: Problems running the tutorial "compressible/rhoCentralFoam/biconic25-55Run35"
DescriptionAttached is the log file "log.rhoCentralFoam" showing the crash.
This occurs with:
* OpenFOAM 2.1.1
* OpenFOAM 2.1.x, commit 8d649a148591e4b7bbd6d79beec7420d7df3213f (Jul 19)

Didn't occur with an old build, commit 7314848449081b91bfb4d010db3cd86bb10db7cc (Jan 20).

Tested 2.1.x on both Ubuntu 11.10 and 10.04, using the system's Gcc. 2.1.1 only on Ubuntu 11.10. Both x86_64.
Additional InformationI picked up on this on a recent test to all tutorials.
I haven't tried isolating this issue, but it seems to be related to changes made to the Janaf libraries during the evolution of 2.1.x, apparently prior to the release of 2.1.1.
TagsNo tags attached.

Activities

wyldckat

2012-07-20 13:26

updater  

log.rhoCentralFoam (76,663 bytes)

wyldckat

2012-07-20 13:28

updater   ~0001478

Edit for the last line in the "Description":
Tested 2.1.x on both Ubuntu 11.10 and 10.04, using the system's Gcc.
Tested 2.1.1 only on Ubuntu 11.10.
Both Ubuntu installations are x86_64.

henry

2012-07-20 16:45

manager   ~0001482

Thanks for the bug report.
Resolved by commit 69fb1b62fd1e6464d343b474b46cdd9b22767e6b

Issue History

Date Modified Username Field Change
2012-07-20 13:26 wyldckat New Issue
2012-07-20 13:26 wyldckat File Added: log.rhoCentralFoam
2012-07-20 13:28 wyldckat Note Added: 0001478
2012-07-20 16:45 henry Note Added: 0001482
2012-07-20 16:45 henry Status new => resolved
2012-07-20 16:45 henry Resolution open => fixed
2012-07-20 16:45 henry Assigned To => henry