View Issue Details

IDProjectCategoryView StatusLast Update
0003633OpenFOAMBugpublic2021-02-24 14:32
ReporterStefan BoskovicAssigned Tochris 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
PlatformAllOSAllOS VersionAll
Product Version 
Fixed in Version 
Summary0003633: Maybe an error in documentation?
DescriptionHello,

Can you check whether in the documentation:
https://cfd.direct/openfoam/tensor-mathematics/
in "5.5 Useful tensor identities", the last identity:
(nabla x a) x a = a dot (nabla a) - nabla (a dot a)
is correctly written because in two other places I saw that there is some 1/2, which might be next to the second term on the right hand side of the equation?

Best regards,
Stefan Bošković
TagsNo tags attached.

Activities

Stefan Boskovic

2021-02-22 12:11

reporter   ~0011892

Also, when I used that identity, I got the results which might be two times greater than expected (maybe because of the missing 1/2).

henry

2021-02-22 12:57

manager   ~0011893

> in two other places I saw that there is some 1/2

In which places? Can you provide a reference?

Stefan Boskovic

2021-02-22 18:32

reporter   ~0011894

Equation (4.63) in:
https://books.google.com/books?id=WIRcB6VJ0mYC&pg=PA182
but I'm not sure how correct is the list of equations because it seams to me that the author wrote as if:
(u dot nabla) v = u dot nabla v
which might not be correct.

In text below equation (4.9) in:
https://books.google.com/books?id=8QNfImKvQBsC&pg=PA112

chris

2021-02-23 18:51

manager   ~0011895

Thanks, that is correct. The 1/2 was missing.
A correction is uploaded but it can take around 24 hours for file caches to update.
I will note the update once that happens.

chris

2021-02-24 14:32

manager   ~0011896

It is updated - you may need to clear cache.

Thanks.

Issue History

Date Modified Username Field Change
2021-02-22 12:09 Stefan Boskovic New Issue
2021-02-22 12:11 Stefan Boskovic Note Added: 0011892
2021-02-22 12:57 henry Note Added: 0011893
2021-02-22 18:32 Stefan Boskovic Note Added: 0011894
2021-02-23 18:51 chris Note Added: 0011895
2021-02-24 14:32 chris Assigned To => chris
2021-02-24 14:32 chris Status new => closed
2021-02-24 14:32 chris Resolution open => fixed
2021-02-24 14:32 chris Note Added: 0011896