View Issue Details

IDProjectCategoryView StatusLast Update
0003526OpenFOAMBugpublic2020-07-29 11:13
ReporterMuerioAssigned Towyldckat 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionduplicate 
PlatformGNU/LinuxOSCentOSOS Version7/8
Product Version8 
Fixed in Version 
Summary0003526: Docker - entry.sh: Permission denied
DescriptionWhen trying to launch the new OpenFOAM 8 docker container the following error is reported:
/bin/sh: 1: /entry.sh: Permission denied

Container was installed using the instructions for Linux on CentOS 7 and 8.
Steps To ReproduceInstall and configure Docker container as described.
Run openfoam8-linux
TagsNo tags attached.

Relationships

duplicate of 0003525 resolvedchris Docker script for openfoam-8 fails to launch with permission denied problem 

Activities

wyldckat

2020-07-29 11:13

updater   ~0011438

Closing this issue, since it's essentially a duplicate of the previous one.

Issue History

Date Modified Username Field Change
2020-07-29 06:19 Muerio New Issue
2020-07-29 11:12 wyldckat Relationship added duplicate of 0003525
2020-07-29 11:13 wyldckat Assigned To => wyldckat
2020-07-29 11:13 wyldckat Status new => closed
2020-07-29 11:13 wyldckat Resolution open => duplicate
2020-07-29 11:13 wyldckat Note Added: 0011438