View Issue Details

IDProjectCategoryView StatusLast Update
0003508OpenFOAMFeaturepublic2020-07-20 13:21
ReporterTiberias_Assigned Tochris 
PrioritylowSeveritytweakReproducibilityalways
Status closedResolutionfixed 
PlatformGNU/LinuxOSUbuntuOS Version20.04
Product Version7 
Fixed in Version 
Summary0003508: foamCreateVideo points to avconv converter which is not provided anymore
DescriptionWhen I try to use foamCreateVideo I am asked to install avconv or mencoder. I´ve had never heard of mencoder so I wanted to install known avconv converter but the containing package "libav-tools" is not provided anymore by ubuntu repos since 18.04.
The tool works with mencoder but I got confused first due to the avconv install request which could not be satisfied.

Removing the obsolete avconv entry could minimize any confusion, maybe it is possible to include the mencoder package to the openfoam7 package dependencies to simplify the use of this tool.

TagsNo tags attached.

Activities

chris

2020-07-20 13:21

manager   ~0011426

Changed fallback encoder from avconv to ffmpeg
https://github.com/OpenFOAM/OpenFOAM-dev/commit/f66bb63896381e2cbf332f0e926abd571bc4a3c2

Issue History

Date Modified Username Field Change
2020-06-09 21:58 Tiberias_ New Issue
2020-07-20 13:21 chris Assigned To => chris
2020-07-20 13:21 chris Status new => resolved
2020-07-20 13:21 chris Resolution open => fixed
2020-07-20 13:21 chris Note Added: 0011426
2020-07-20 13:21 chris Status resolved => closed