View Issue Details

IDProjectCategoryView StatusLast Update
0003508OpenFOAMFeaturepublic2020-06-09 21:58
ReporterTiberias_Assigned To 
PrioritylowSeveritytweakReproducibilityalways
Status newResolutionopen 
PlatformGNU/LinuxOSUbuntuOS Version20.04
Product Version7 
Fixed in Version 
Summary0003508: foamCreateVideo points to avconv converter which is not provided anymore
DescriptionWhen I try to use foamCreateVideo I am asked to install avconv or mencoder. I´ve had never heard of mencoder so I wanted to install known avconv converter but the containing package "libav-tools" is not provided anymore by ubuntu repos since 18.04.
The tool works with mencoder but I got confused first due to the avconv install request which could not be satisfied.

Removing the obsolete avconv entry could minimize any confusion, maybe it is possible to include the mencoder package to the openfoam7 package dependencies to simplify the use of this tool.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-06-09 21:58 Tiberias_ New Issue