View Issue Details

IDProjectCategoryView StatusLast Update
0003425OpenFOAMBugpublic2020-01-09 08:57
ReporterRavi336Assigned Towill 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
PlatformUnixOSOtherOS Version(please specify)
Product Version7 
Fixed in Version 
Summary0003425: Unable to use Install OF 7 in Rhel 7.7
Description[cae@localhost cae-7]$ openfoam7-linux
Launching /usr/bin/openfoam7-linux
User: "cae" (ID 1001, group ID 1001)
/usr/bin/docker-current: Cannot connect to the Docker daemon at unix:///var/run/docker.sock. Is the docker daemon running?.
See '/usr/bin/docker-current run --help'.
TagsNo tags attached.

Activities

Ravi336

2020-01-09 06:59

reporter  

Screenshot from 2020-01-09 12-29-00.png (288,238 bytes)

will

2020-01-09 08:50

manager   ~0011049

Docker is not correctly configured on your system. It looks like /etc/docker/daemon.json is invalid in some way. There are plenty of similar reports of that error message online.

Not a bug in OpenFOAM. Closing.

Issue History

Date Modified Username Field Change
2020-01-09 05:28 Ravi336 New Issue
2020-01-09 06:59 Ravi336 File Added: Screenshot from 2020-01-09 12-29-00.png
2020-01-09 08:50 will Assigned To => will
2020-01-09 08:50 will Status new => closed
2020-01-09 08:50 will Resolution open => suspended
2020-01-09 08:50 will Note Added: 0011049
2020-01-09 08:57 henry Resolution suspended => no change required
2020-01-09 08:57 henry Category Contribution => Bug
2020-01-09 08:57 henry View Status private => public