View Issue Details

IDProjectCategoryView StatusLast Update
0003323OpenFOAMBugpublic2019-08-08 15:45
ReporterlumasciAssigned Tohenry 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
PlatformGNU/LinuxOSUbuntuOS Version18.04.2 LTS
Product Version7 
Fixed in Version 
Summary0003323: original tutorial damBreakWithObstable craches -- issue dynamic Mesh?
DescriptionRecurrent crash tutorial case damBreakWithObstacle
$FOAM_TUTORIALS/multiphase/interFoam/laminar/damBreakWithObstacle/
Case crash at 0.09s
* crash due to dynamicMesh?

Error:
#0 Foam::error::printStack(Foam::Ostream&) at ??:?
#1 Foam::sigFpe::sigHandler(int) at ??:?
#2 ? in "/lib/x86_64-linux-gnu/libc.so.6"
#3 double Foam::gMax<double>(Foam::tmp<Foam::Field<double> > const&) in "/opt/openfoam7/platforms/linux64GccDPInt32Opt/bin/interFoam"
#4 ? in "/opt/openfoam7/platforms/linux64GccDPInt32Opt/bin/interFoam"
#5 __libc_start_main in "/lib/x86_64-linux-gnu/libc.so.6"
#6 ? in "/opt/openfoam7/platforms/linux64GccDPInt32Opt/bin/interFoam"
Floating point exception (core dumped)
Steps To Reproducerun tutorial case damBreakWithObstacle
* $FOAM_TUTORIALS/multiphase/interFoam/laminar/damBreakWithObstacle/
* original case run via Allrun
TagsNo tags attached.

Relationships

related to 0003316 resolvedhenry dynamicRefineFvMesh fails on unrefine 

Activities

lumasci

2019-08-05 11:20

reporter  

contour_0.008s.png (77,539 bytes)
contour_0.008s.png (77,539 bytes)
log (copy).interFoam (93,177 bytes)

henry

2019-08-05 11:34

manager   ~0010661

Last edited: 2019-08-05 11:34

View 2 revisions

This appears to be a duplicate of https://bugs.openfoam.org/view.php?id=3316

Issue History

Date Modified Username Field Change
2019-08-05 11:20 lumasci New Issue
2019-08-05 11:20 lumasci File Added: contour_0.008s.png
2019-08-05 11:20 lumasci File Added: log (copy).interFoam
2019-08-05 11:33 henry Relationship added related to 0003316
2019-08-05 11:34 henry Note Added: 0010661
2019-08-05 11:34 henry Note Edited: 0010661 View Revisions
2019-08-08 15:45 henry Assigned To => henry
2019-08-08 15:45 henry Status new => closed
2019-08-08 15:45 henry Resolution open => no change required