View Issue Details

IDProjectCategoryView StatusLast Update
0003312OpenFOAMBugpublic2019-07-23 22:48
Reportercjc96Assigned Tochris 
PrioritynormalSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSFedoraOS Version30
Product Version7 
Fixed in Version 
Summary0003312: Cannot Launch 'openfoam7-linux' in Docker
DescriptionSimilar to Issue 0002646 (https://bugs.openfoam.org/view.php?id=2646)

- OpenFOAM 7 installed as per the official guide (https://openfoam.org/download/7-linux/)

- Unable to launch openfoam7-linux
- - Receive the following error: /bin/sh: 1: /entry.sh: Permission denied
Steps To Reproduce- Follow official installation guide up to Step 5
- issue 'openfoam7-linux' command
Additional Information- Deletion of container/image had no impact
- Re-installation of Docker had no impact
- Command successful when issued as su (leads to issues downstream however)
TagsNo tags attached.

Relationships

related to 0002646 resolvedhenry Cannot launch openfoam5-linux / docker 

Activities

wyldckat

2019-07-23 12:57

updater   ~0010640

Pinging @chris and @will: I don't know for certain which one of you took care of the latest 'openfoam7-linux' docker container?

chris

2019-07-23 16:00

manager   ~0010641

I think this is fixed now.
@cjc96 please can you test it is OK.
You need to delete the original container as described in the report when this happened previously:
https://bugs.openfoam.org/view.php?id=2646

cjc96

2019-07-23 22:21

reporter   ~0010644

Sorry for the delay in getting back to you,

Everything seems to be working as intended now,

Thanks guys

Issue History

Date Modified Username Field Change
2019-07-22 18:04 cjc96 New Issue
2019-07-23 12:56 wyldckat Relationship added related to 0002646
2019-07-23 12:57 wyldckat Note Added: 0010640
2019-07-23 16:00 chris Note Added: 0010641
2019-07-23 22:21 cjc96 Note Added: 0010644
2019-07-23 22:48 wyldckat Assigned To => chris
2019-07-23 22:48 wyldckat Status new => resolved
2019-07-23 22:48 wyldckat Resolution open => fixed