View Issue Details

IDProjectCategoryView StatusLast Update
0003220OpenFOAMBugpublic2019-04-12 21:51
Reportersgopal1Assigned Towyldckat 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionno change required 
PlatformLinuxOSUbuntuOS Version18.10
Product Version6 
Fixed in Version 
Summary0003220: Installation error
DescriptionI am trying to install v6 and get the following error

Get:2 https://newcontinuum.dl.sourceforge.net/project/foam/foam/ubuntu cosmic/main amd64 openfoam6 amd64 20190304 [83.4 MB]
Err:2 https://newcontinuum.dl.sourceforge.net/project/foam/foam/ubuntu cosmic/main amd64 openfoam6 amd64 20190304
  Connection timed out [IP: 64.79.96.4 443]
Fetched 102 MB in 9min 40s (175 kB/s)
E: Failed to fetch https://newcontinuum.dl.sourceforge.net/project/foam/foam/ubuntu/dists/cosmic/main/binary-amd64/openfoam6_20190304_amd64.deb Connection timed out [IP: 64.79.96.4 443]
E: Unable to fetch some archives, try running apt-get update or apt-get --fix-missing.
Steps To Reproducesudo apt-get -y install openfoam6
TagsNo tags attached.

Activities

wyldckat

2019-04-12 19:28

updater   ~0010430

If you run the installation command once again, it should continue the download from where it stopped.

sgopal1

2019-04-12 21:42

reporter   ~0010431

Thank you that worked.

wyldckat

2019-04-12 21:51

updater   ~0010432

I'm glad it worked! Many thanks for letting us know.

Closing this issue as "no change required".

Issue History

Date Modified Username Field Change
2019-04-12 16:00 sgopal1 New Issue
2019-04-12 19:28 wyldckat Note Added: 0010430
2019-04-12 21:42 sgopal1 Note Added: 0010431
2019-04-12 21:51 wyldckat Assigned To => wyldckat
2019-04-12 21:51 wyldckat Status new => closed
2019-04-12 21:51 wyldckat Resolution open => no change required
2019-04-12 21:51 wyldckat Note Added: 0010432