View Issue Details

IDProjectCategoryView StatusLast Update
0003194OpenFOAMBugpublic2019-03-13 11:03
ReporterhannesAssigned Towyldckat 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformGNU/LinuxOSUbuntu OS Version18.04
Product Version6 
Fixed in Version 
Summary0003194: Ambient Pressure Drifts in interPhaseChangeDyMFoam
DescriptionIn a simulation using interPhaseChangeDyMFoam (ship hull + propeller) the ambient pressure level drifts up or down. After sufficiently long simulation time, the pressure level departs significantly from the specified boundary condition at the outlet thus leading to excessive cavitation or severe underprediction.
Steps To ReproduceDownload and unpack the attached minimum example.
Running with interFoam => no pressure drift, everything ok
Running or continuing with interPhaseChangeDyMFoam => pressure drift occurs after some time (e.g. 0.01s)
TagsNo tags attached.

Relationships

duplicate of 0003195 closedhenry ambient pressure drifts in interPhaseChangeDyMFoam 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-13 10:00 hannes New Issue
2019-03-13 11:03 wyldckat Relationship added duplicate of 0003195
2019-03-13 11:03 wyldckat Assigned To => wyldckat
2019-03-13 11:03 wyldckat Status new => closed
2019-03-13 11:03 wyldckat Resolution open => duplicate