View Issue Details

IDProjectCategoryView StatusLast Update
0003193OpenFOAMBugpublic2019-03-12 07:11
ReporterSumKinTsangAssigned Tohenry 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
PlatformOSWindows 7OS Version
Product Version5.x 
Fixed in Version 
Summary0003193: Strange Flow Result with rhoPimpleFoam and crash
DescriptionI ran a simple straight pipe with rhoPimpleFoam, however it doesn't run well, it gives strange flow and stops very soon. The flow seems being blocked at the exit of the pipe. You may see the flow from the attached picture. I have tried structured mesh but the problem still occurs.

There was also another issue, the rhoPimpleFoam reports negative initial temperature and stopped. I could solve this by using the "limitTemperature" in fvOptions (from Internet); however I have no clue about the blocking of flow.
Steps To ReproduceJust run the model with rhoPimpleFoam
Additional InformationModel: a simple straight pipe, wall temperature 293K, inlet at 353K flow speed 10m/s, outlet at 293K

Medium: air at 293K
TagsNo tags attached.

Activities

SumKinTsang

2019-03-12 06:52

reporter  

rhoPimpleFoamerror.png (375,514 bytes)

henry

2019-03-12 07:11

manager   ~0010366

User support request.

Issue History

Date Modified Username Field Change
2019-03-12 06:52 SumKinTsang New Issue
2019-03-12 06:52 SumKinTsang File Added: rhoPimpleFoamerror.png
2019-03-12 07:11 henry Assigned To => henry
2019-03-12 07:11 henry Status new => closed
2019-03-12 07:11 henry Resolution open => no change required
2019-03-12 07:11 henry Note Added: 0010366