View Issue Details

IDProjectCategoryView StatusLast Update
0003184OpenFOAMBugpublic2019-03-13 10:50
ReporterHTauberAssigned Towill 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionsuspended 
PlatformGNU/LinuxOSUbuntuOS Version16.04
Product Versiondev 
Fixed in Version 
Summary0003184: cyclicACMI compresses MPPIC-pack
DescriptionTwo meshes are divided by cyclicACMI. Particles are injected on the top of the upper mesh. The falling particles pass the cyclicACMI and are collecting in the lower mesh. After the lower area is completely filled, the following particles are pressed in the lower area.
Steps To Reproducesee attached case
TagsNo tags attached.

Activities

HTauber

2019-03-05 09:23

reporter  

case.zip (12,448 bytes)

will

2019-03-07 17:36

manager   ~0010353

Implicit packing works. I would guess that the dual averaging method (the only one that really works with explicit packing) has no point synchronisation across the AMI/ACMI.

At present, I think this is just a limitation. I can put an error condition in when a combination of point-averaging and AMI/ACMI are detected. Actually making it work would require significant development effort. Are you in a position to fund such work?

HTauber

2019-03-11 07:14

reporter   ~0010358

I will use the implicit packing for my current case. This seems to be sufficient at the moment. Unfortunately, I am not in the position to fund such work.

will

2019-03-13 10:50

manager   ~0010369

Pending funding

Issue History

Date Modified Username Field Change
2019-03-05 09:23 HTauber New Issue
2019-03-05 09:23 HTauber File Added: case.zip
2019-03-07 17:36 will Note Added: 0010353
2019-03-11 07:14 HTauber Note Added: 0010358
2019-03-13 10:50 will Assigned To => will
2019-03-13 10:50 will Status new => closed
2019-03-13 10:50 will Resolution open => suspended
2019-03-13 10:50 will Note Added: 0010369