View Issue Details

IDProjectCategoryView StatusLast Update
0003126ThirdPartyPatchpublic2018-12-10 11:20
Reporterhandrake0724Assigned Tohenry 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformx86_64OSArchlinuxOS Version(please specify)
Product Versiondev 
Fixed in Versiondev 
Summary0003126: CGAL 4.12 and more support
DescriptionSince CGAL 4.12, makeCGAL script should contain the following config flags

--with-libraries=atomic
--with-libraries=chrono
--with-libraries-date_time

so the whole script looks like this

./bootstrap.sh \
  --prefix=$BOOST_ARCH_PATH \
  --with-libraries=thread \
  --with-libraries=system \
  --with-libraries=atomic \
  --with-libraries=chrono \
  --with-libraries-date_time \


TagsNo tags attached.

Activities

henry

2018-12-10 11:20

manager   ~0010212

Resolved by commit 050085fc08b3bfb69c4170d9fe2722a2ba69f32b

Issue History

Date Modified Username Field Change
2018-12-07 22:28 handrake0724 New Issue
2018-12-10 11:20 henry Assigned To => henry
2018-12-10 11:20 henry Status new => resolved
2018-12-10 11:20 henry Resolution open => fixed
2018-12-10 11:20 henry Fixed in Version => dev
2018-12-10 11:20 henry Note Added: 0010212