View Issue Details

IDProjectCategoryView StatusLast Update
0003090OpenFOAMBugpublic2018-10-15 10:20
ReporterkryptomatrixAssigned Tohenry 
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Product Version6 
Fixed in Versiondev 
Summary0003090: Unused source file of OpenFOAM should be deleted
DescriptionI just stumbled on the file
OpenFOAM-6/applications/utilities/postProcessing/dataConversion/foamToGMV/gmvOutputParcels.H
I'm not sure, but I think this file is unused and can be deleted:
1. OpenFOAM still compiles if I delete this file
2. grep -rn "gmvOutputParcels.H" returns nothing
3. The "{" in line 36 looks like it does not belong there.


This file also exists in the current -dev Version.
TagsNo tags attached.

Activities

henry

2018-10-15 10:20

manager   ~0010104

Resolved by commit 849c11b637177645e7ab67c732aec5afe7f8f765

Issue History

Date Modified Username Field Change
2018-10-14 19:26 kryptomatrix New Issue
2018-10-15 10:20 henry Assigned To => henry
2018-10-15 10:20 henry Status new => resolved
2018-10-15 10:20 henry Resolution open => fixed
2018-10-15 10:20 henry Fixed in Version => dev
2018-10-15 10:20 henry Note Added: 0010104