View Issue Details

IDProjectCategoryView StatusLast Update
0003089ThirdPartyPatchpublic2018-10-15 10:17
ReporterwyldckatAssigned Tohenry 
PrioritynormalSeveritytextReproducibilityN/A
Status resolvedResolutionfixed 
Product Version6 
Fixed in Version6 
Summary0003089: Open-MPI version mentioned in the README.org wasn't updated
DescriptionGiven the report #3071 and the associated changes, the README.org file in ThirdParty-* wasn't updated among those changes.

Attached are the files for replacing the README.org files in repositories ThirdParty-6 and ThirdParty-dev, with the updated versions+links to Open-MPI 2.1.1, as defined in the file 'etc/config.sh/mpi'.
TagsNo tags attached.

Relationships

related to 0003071 resolvedhenry OpenFOAM Segfault bug in OpenMPI, 2.1.3-2.1.5, 3.1-3.1.2 

Activities

wyldckat

2018-10-14 12:58

updater  

README.org-6 (2,683 bytes)
README.org-dev (2,861 bytes)

henry

2018-10-15 10:17

manager   ~0010103

Thanks Bruno

Resolved in ThirdParty-6 by commit a395624f663f461e43855d9a4318293df106ff52
Resolved in ThirdParty-dev by commit 835151c7f78ff1986bf8d6870b228abe9bf15b5b

Issue History

Date Modified Username Field Change
2018-10-14 12:58 wyldckat New Issue
2018-10-14 12:58 wyldckat Status new => assigned
2018-10-14 12:58 wyldckat Assigned To => henry
2018-10-14 12:58 wyldckat File Added: README.org-6
2018-10-14 12:58 wyldckat File Added: README.org-dev
2018-10-14 12:59 wyldckat Relationship added related to 0003071
2018-10-14 12:59 wyldckat Description Updated View Revisions
2018-10-15 10:17 henry Status assigned => resolved
2018-10-15 10:17 henry Resolution open => fixed
2018-10-15 10:17 henry Fixed in Version => 6
2018-10-15 10:17 henry Note Added: 0010103