View Issue Details

IDProjectCategoryView StatusLast Update
0003079ThirdParty[All Projects] Bugpublic2018-10-05 21:33
ReporterluchenAssigned Tohenry 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformGNU/LinuxOSUbuntuOS Version12.04
Product Version 
Fixed in Version 
Summary0003079: start paraview or paraFoam and output segmentation fault(core dumped)
DescriptionI have got new problem for Paraivew4.1.0. I remote to the server and input the command paraview or paraFoam.
There will be an output----segmentation fault (core dumped), if I load on the server directly and input the command paraview or paraFoam, it works. I don't know why.
TagsNo tags attached.

Activities

henry

2018-09-30 08:51

manager   ~0010079

Try upgrading to Ubuntu 18.04 and OpenFOAM-6 with ParaView-5.4.0

Issue History

Date Modified Username Field Change
2018-09-30 03:54 luchen New Issue
2018-09-30 08:51 henry Assigned To => henry
2018-09-30 08:51 henry Status new => closed
2018-09-30 08:51 henry Resolution open => unable to reproduce
2018-09-30 08:51 henry Note Added: 0010079
2018-10-05 21:33 henry Status closed => resolved