View Issue Details

IDProjectCategoryView StatusLast Update
0003032OpenFOAMFeaturepublic2018-08-09 19:50
ReporteratulkjoyAssigned Tohenry 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionno change required 
PlatformLinuxOSCentOSOS Version7.0
Product Versiondev 
Fixed in Version 
Summary0003032: Why except buoyantKepsilon Model there is no other model has generation due to buoyancy.
Description
Turbulence model for variable density flows does not have generation term due to buoyancy in k and epsilon equation. Only buoyantKepsilon model seems to have this term explicitly implemented.

Is there some different way in which production term is corrected in other models like RNG, realizableKE and Lunder and Sharma.
Tagsturbulence models

Activities

henry

2018-08-07 19:43

manager   ~0009915

No one has either contributed or sponsored the development of buoyancy corrections of the other models or the implementation of a more general structure for it.

Issue History

Date Modified Username Field Change
2018-08-07 19:39 atulkjoy New Issue
2018-08-07 19:39 atulkjoy Tag Attached: turbulence models
2018-08-07 19:43 henry Note Added: 0009915
2018-08-09 19:50 henry Assigned To => henry
2018-08-09 19:50 henry Status new => closed
2018-08-09 19:50 henry Resolution open => no change required