View Issue Details

IDProjectCategoryView StatusLast Update
0003029OpenFOAM[All Projects] Bugpublic2018-08-07 14:45
ReporterRoyAssigned Tohenry 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version16.04
Product Version6 
Fixed in Version6 
Summary0003029: wingMotion tutorial crash up after a period of time
DescriptionI have worked on OpenFOAM v5.0 for a while, and recently I just installed the new version v6.0. When I conduct the tutorial of wingMotion under pimpleFoam, it crashes up after 1.43s. Another user of OpenFOAM v6.0 based Ubuntu 18.04 also encounters such problem.
But when I copy the wingMotion tutorial from v5.0 to OpenFOAM v6.0 and run it using v6.0, everything is okay.
I compared this tutorial between v5.0 and v6.0, and fund the initial conditions including U, p are deleted in v6.0. I guess this problem is due to the case setup.
TagsNo tags attached.

Activities

henry

2018-08-07 12:07

manager   ~0009910

I see the problem, will fix.

henry

2018-08-07 14:45

manager   ~0009911

Resolved in OpenFOAM-dev by commit d5d304f795e1559bd5b7d00fb03dd69cfa7a2655
Resolved in OpenFOAM-6 by commit 9917d8a7616e6499371a71e440a91dda2bcb7fe2

Issue History

Date Modified Username Field Change
2018-08-07 07:04 Roy New Issue
2018-08-07 12:07 henry Note Added: 0009910
2018-08-07 14:45 henry Assigned To => henry
2018-08-07 14:45 henry Status new => resolved
2018-08-07 14:45 henry Resolution open => fixed
2018-08-07 14:45 henry Fixed in Version => 6
2018-08-07 14:45 henry Note Added: 0009911