View Issue Details

IDProjectCategoryView StatusLast Update
0000279OpenFOAM[All Projects] Bugpublic2011-09-09 15:46
Reporteruser242Assigned Touser21 
PriorityimmediateSeveritymajorReproducibilityunable to reproduce
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version10.04
Product Version 
Fixed in Version 
Summary0000279: Unable to run wmake
Descriptionwhile running wmake it shows..
wmake error: environment variable $WM_OPTIONS not set.....

PS: Installed OpenFoam through apt-get install as posted in the website.
TagsNo tags attached.

Activities

user242

2011-08-24 11:06

  ~0000627

oops.....resolved the problem
did (source ~/.bashrc) and everything is fine now.

Issue History

Date Modified Username Field Change
2011-08-24 10:07 user242 New Issue
2011-08-24 11:06 user242 Note Added: 0000627
2011-09-09 15:46 user21 Assigned To => user21
2011-09-09 15:46 user21 Status new => assigned
2011-09-09 15:46 user21 Status assigned => resolved
2011-09-09 15:46 user21 Resolution open => fixed