View Issue Details

IDProjectCategoryView StatusLast Update
0000274OpenFOAM[All Projects] Bugpublic2011-11-10 16:30
ReporterpvatavukAssigned Tochris 
PrioritynormalSeveritytextReproducibilityN/A
Status resolvedResolutionfixed 
PlatformUnixOSOtherOS Version(please specify)
Product Version 
Fixed in Version 
Summary0000274: Typos in the User Guide
Description         These days I’ve been rereading the User Guide (version 2.0) and
I’ve found some typos that you may want to correct:

Page U-25, 2nd to last paragraph “...There are some general settings are applied...”

Page U-27, 5th paragraph “...Display panel since it that controls the visual...”

Page U-29, 1st paragraph “…clcik…” (click)

Page U-29, 2nd to last paragraph “...We now wish to plot a streamlines of velocity...”

Page U-40, 1st paragraph “Enter the the cavityHighRe case...”

Page U-42, 1st paragraph “...keyword entry one the movingWall...”

Page U-61, 1st paragraph “...It dictionary contains the material
properties...”

Page U-81, 5th paragraph “...can be run as as a background process...”

Page U-98, in table 3.8 the 4th and the 5th entries are hRhoThermo. I think the 5th is hsRhoThermo.

Page U-104, 4th paragraph “...The description of the OpenFOAM file format is described in...”

Page U-104, 5th paragraph “The format follows the following some general principles...”

Page U-104, last paragraph “...an entity that contains as set data entries ...”

Page U-105, 2nd paragraph “...name followed the the entries...”

Page U-110, 2nd paragraph “...well beyond a singe value...” (single)

Page U-113, last paragraph “...from an fvSchemes dictionary...”

Page U-115, last paragraph “...preprended...” (prepended)

Page U-116, 3rd paragraph “...in which the limited is formulated...” (limiter)

Page U-118, last paragraph “The Gauss scheme is only choice of...”

Page U-121, 3rd paragraph “...it is also normalized in to make it
independent of the scale of problem being analysed.”

Page U-121, last paragraph “...should represents the level...”

Page U-128, last paragraph “...and are must not overlap...”

Page U-129, 5th paragraph “...from the the centre of the cell...”

Page U-134, 1st paragraph “...those that patches that have some...”

Page U-135, 2nd paragraph “...from the wall of the cell centres...” (from the wall to the cell centers)

Page U-135, third-from-last paragraph “...If the user wishes to obtain a list of all available model, they should...”

Page U-140, 3rd paragraph “The first entry is the is the shape identifier...”

Page U-141, 3rd paragraph “...of the the user...”

Page U-159, 2nd to last paragraph “...meshes of 1 cell thickness [**].” (a footnote seems to be missing)

Page U-163, 3rd paragraph “...is the a reader module...”

Page U-164, 2nd to last paragraph “...the Reset button which used to reset the GUI...”

Page U-176, 1st paragraph “...entries a specified in Table 6.5;”

Page U-183, the 3rd entry in table 7.3 is printCeoffs or printCoeffs?
TagsNo tags attached.

Activities

chris

2011-11-10 16:30

manager   ~0000798

Thanks for the report.
Fixed on website, PDF will be corrected in next release...

Issue History

Date Modified Username Field Change
2011-08-10 22:18 pvatavuk New Issue
2011-10-27 15:41 user2 Assigned To => chris
2011-10-27 15:41 user2 Status new => assigned
2011-11-10 16:25 chris Assigned To chris =>
2011-11-10 16:30 chris Note Added: 0000798
2011-11-10 16:30 chris Status assigned => resolved
2011-11-10 16:30 chris Resolution open => fixed
2011-11-10 16:30 chris Assigned To => chris