View Issue Details

IDProjectCategoryView StatusLast Update
0002719OpenFOAMPatchpublic2017-10-10 15:27
Reporteroertel59Assigned Towill 
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
PlatformGNU/LinuxOSUbuntuOS Version14.04
Product Version5.x 
Fixed in Versiondev 
Summary0002719: Doxygen-Warning for Tenneti dragModel
Description...-5.x/applications/solvers/multiphase/reactingEulerFoam/interfacialModels/dragModels/Tenneti/Tenneti.H:113: warning: reached end of file while inside a verbatim block!
The command that should end the block seems to be missing!

--> Missing \endverbatim

Patch attached to this issue.
TagsreactingEulerFoam

Activities

oertel59

2017-10-10 15:19

reporter  

Tenneti.H (3,094 bytes)

will

2017-10-10 15:27

manager   ~0008853

Thanks. Fixed in 5.x by commit 19da9785 and in dev by 28676964.

Issue History

Date Modified Username Field Change
2017-10-10 15:19 oertel59 New Issue
2017-10-10 15:19 oertel59 File Added: Tenneti.H
2017-10-10 15:19 oertel59 Tag Attached: reactingEulerFoam
2017-10-10 15:24 will Assigned To => will
2017-10-10 15:24 will Status new => assigned
2017-10-10 15:27 will Status assigned => resolved
2017-10-10 15:27 will Resolution open => fixed
2017-10-10 15:27 will Fixed in Version => dev
2017-10-10 15:27 will Note Added: 0008853