View Issue Details

IDProjectCategoryView StatusLast Update
0002635OpenFOAM[All Projects] Bugpublic2017-07-27 08:48
ReporterpetebachantAssigned Tohenry 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformGNU/LinuxOSUbuntuOS Version14.04
Product Versiondev 
Fixed in Versiondev 
Summary0002635: No tags for v4.1 or v5.0 in Git repo
DescriptionNoticed this in both the dev, 4.x, and 5.x repos.
TagsNo tags attached.

Activities

wyldckat

2017-07-27 01:34

updater   ~0008457

The repositories OpenFOAM-dev and OpenFOAM-5.x can't have tags for 4.1, because the version 4.1 is only available on the OpenFOAM-4.x repository.

However, the OpenFOAM-dev repository is indeed missing the "version-5.0" tag.

Issue History

Date Modified Username Field Change
2017-07-27 00:23 petebachant New Issue
2017-07-27 01:34 wyldckat Note Added: 0008457
2017-07-27 01:34 wyldckat Assigned To => henry
2017-07-27 01:34 wyldckat Status new => assigned
2017-07-27 08:48 henry Status assigned => resolved
2017-07-27 08:48 henry Resolution open => fixed
2017-07-27 08:48 henry Fixed in Version => dev