View Issue Details

IDProjectCategoryView StatusLast Update
0002398OpenFOAM[All Projects] Bugpublic2016-12-16 10:16
ReporterMattijsJAssigned Tohenry 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformGNU/LinuxOSOpenSuSEOS Version13.2
Product Versiondev 
Fixed in Versiondev 
Summary0002398: foamList does not exit cleanly
Descriptionvalgrind foamList

reports cleanup error in alphaContactAngleFvPatchScalarField.C
TagsNo tags attached.

Activities

MattijsJ

2016-12-15 18:10

reporter   ~0007490

This is due to having

alphaContactAngleFvPatchScalarField

in both twoPhaseProperties and multiphaseSystem libraries which are both linked into foamList.

henry

2016-12-16 10:16

manager   ~0007499

Resolved by commit 569d40de86358839b9117b401183b9290a80a6b5

Issue History

Date Modified Username Field Change
2016-12-15 18:05 MattijsJ New Issue
2016-12-15 18:10 MattijsJ Note Added: 0007490
2016-12-16 10:16 henry Assigned To => henry
2016-12-16 10:16 henry Status new => resolved
2016-12-16 10:16 henry Resolution open => fixed
2016-12-16 10:16 henry Fixed in Version => dev
2016-12-16 10:16 henry Note Added: 0007499