View Issue Details

IDProjectCategoryView StatusLast Update
0002374OpenFOAM[All Projects] Bugpublic2016-12-06 09:34
ReporteralbertopAssigned Tohenry 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSopenSUSE Leap OS Version42.2
Product Versiondev 
Fixed in Versiondev 
Summary0002374: reactingEulerFoam: rDeltaTf not found if localEuler is not used
DescriptionAfter commit b592eb09e9fcb77cb93bffef515dd4357a15d736, cases using the faceMomentum option, but without the localEuler scheme fail because rDeltatTf cannot be found in the database.

I believe the problem originates from the line

const surfaceScalarField& rDeltaTf = fv::localEulerDdt::localRDeltaTf(mesh);

in pEqn.H
TagsNo tags attached.

Activities

henry

2016-12-06 09:34

manager   ~0007411

Resolved by commit e00a56cdbb78f3a5bef4e67711f6a23f76e49206

Issue History

Date Modified Username Field Change
2016-12-05 18:23 albertop New Issue
2016-12-06 09:34 henry Assigned To => henry
2016-12-06 09:34 henry Status new => resolved
2016-12-06 09:34 henry Resolution open => fixed
2016-12-06 09:34 henry Fixed in Version => dev
2016-12-06 09:34 henry Note Added: 0007411