View Issue Details

IDProjectCategoryView StatusLast Update
0002110OpenFOAM[All Projects] Bugpublic2016-06-06 12:21
ReporterguinAssigned Tohenry 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformGNU/LinuxOSUbuntuOS Version14.04
Product Versiondev 
Fixed in Versiondev 
Summary0002110: tutorial MPPICFoam/injectionChannel: wrong sign of velocity in patch "upperInlet"
DescriptionIn ~/0/U.air:

[...]
    lowerInlet
    {
        type fixedValue;
        value uniform (18.7939 6.8404 0);
    }

    upperInlet
    {
        type fixedValue;
        value uniform (18.7939 6.8404 0); //(*)
    }
[...]

(*) From my understanding, the second component should be negative to be consistent with the patch orientation. It seems a typo mistake.
Additional InformationThe issue affects all versions since 2.3.x.
TagsNo tags attached.

Activities

henry

2016-06-06 12:21

manager   ~0006379

Thanks for reporting

Resolved by commit bf099f1d1b864df0567168241628c870cdc49125

Issue History

Date Modified Username Field Change
2016-06-06 10:09 guin New Issue
2016-06-06 12:21 henry Note Added: 0006379
2016-06-06 12:21 henry Status new => resolved
2016-06-06 12:21 henry Fixed in Version => dev
2016-06-06 12:21 henry Resolution open => fixed
2016-06-06 12:21 henry Assigned To => henry