2017-09-23 08:20 BST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002070OpenFOAM[All Projects] Bugpublic2016-04-27 09:24
Reporterhertzsprung 
Assigned Tohenry 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformGNU/LinuxOSUbuntuOS Version16.04
Product Version3.0.x 
Target VersionFixed in Version 
Summary0002070: Ubuntu packages for 16.04 LTS
DescriptionDo you know when packages for openfoam (and paraview) will be available for Ubuntu 16.04? For the time being, I have forced the ubuntu wily package to be installed. However, that package expects libopenmpi1.6 to be installed. OpenMPI has been upgraded to 1.10 in xenial and 1.6 no longer exists.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0006179

henry (manager)

We will produce packs for Ubuntu 16.04 with the next release of OpenFOAM. In the meantime you can compile the OpenFOAM-3.0.x sources from our github repository which should compile without problems on 16.04. If there are any compilation issues please report them here.
+Notes

-Issue History
Date Modified Username Field Change
2016-04-27 08:46 hertzsprung New Issue
2016-04-27 09:24 henry Note Added: 0006179
2016-04-27 09:24 henry Status new => closed
2016-04-27 09:24 henry Assigned To => henry
2016-04-27 09:24 henry Resolution open => fixed
+Issue History