View Issue Details

IDProjectCategoryView StatusLast Update
0002069OpenFOAM[All Projects] Bugpublic2016-04-26 20:40
ReporteralbertopAssigned Tohenry 
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
PlatformGNU/LinuxOSOpenSuSEOS Version12.3
Product Versiondev 
Fixed in Versiondev 
Summary0002069: Compilation stops at histogram function object
DescriptionThe compilation of OpenFOAM-dev stops at the histogram function object (postProcessing/Field/...) because files for the files

/histogram/histogram.C
/histogram/histrogramFunctionObject.C

are missing and they are listed in Make/files.
TagsNo tags attached.

Activities

henry

2016-04-26 20:40

manager   ~0006178

commit 2c107a17b55d0751ed24e4f5e3132f11312e563b

Issue History

Date Modified Username Field Change
2016-04-26 19:52 albertop New Issue
2016-04-26 20:40 henry Note Added: 0006178
2016-04-26 20:40 henry Status new => resolved
2016-04-26 20:40 henry Fixed in Version => dev
2016-04-26 20:40 henry Resolution open => fixed
2016-04-26 20:40 henry Assigned To => henry