View Issue Details

IDProjectCategoryView StatusLast Update
0002025OpenFOAM[All Projects] Bugpublic2016-03-15 20:35
ReporterArneAssigned Tohenry 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformGNU/LinuxOSUbuntuOS Version14.04
Product Version 
Fixed in Version 
Summary0002025: drift flux model general needs word as input for residualAlpha which is not default
DescriptionThe general model of the driftFluxFoam solver wants a word as input. However, in the provided transportProperties files a float is default. Therefore, switching the drift flux model from simple to general leads to an fatal error.
I do not think that is intended.
Steps To Reproduce1. open a driftFluxFoam solver testcase
2. switch relativeVelocityModel from simple to general
3. run the application
TagsNo tags attached.

Activities

henry

2016-03-15 20:35

manager   ~0006037

Resolved by commit f78a52aef7e2f02427fcc2722f853ca8458287cd

Issue History

Date Modified Username Field Change
2016-03-15 16:21 Arne New Issue
2016-03-15 20:35 henry Note Added: 0006037
2016-03-15 20:35 henry Status new => resolved
2016-03-15 20:35 henry Fixed in Version => 3.0.x
2016-03-15 20:35 henry Resolution open => fixed
2016-03-15 20:35 henry Assigned To => henry