View Issue Details

IDProjectCategoryView StatusLast Update
0001962OpenFOAM[All Projects] Bugpublic2016-01-05 07:32
ReporterwyldckatAssigned Tohenry 
PrioritylowSeveritytextReproducibilityN/A
Status resolvedResolutionfixed 
Product Versiondev 
Fixed in Version 
Summary0001962: README in OpenFOAM-dev needs a link to the respective dev.php page
DescriptionThis post: http://www.cfd-online.com/Forums/openfoam-news-announcements-other/164182-openfoam-foundation-releases-openfoam-3-0-1-a.html#post579476 - post #2 - has lead me to the conclusion that the README.org file in the OpenFOAM-dev repository needs a link to http://www.openfoam.org/dev.php and/or a dedicated description in said file about this specific repository, so that it doesn't get as easily confused with the bug fix repositories, such as 3.0.x.
Additional InformationIt took me a few minutes to get to understand the original question, since I'm already familiar with the OpenFOAM-dev repository and for how long the community wanted access to such a repository.
But having to rethink and reinterpret that post, reminded me that it wasn't made perfectly clear what it was, back when it was created on the 10th anniversary of the OpenFOAM project.
TagsNo tags attached.

Activities

henry

2016-01-05 07:32

manager   ~0005799

Resolved by commit 06dd21551c98cf192dc4f6c9076f6291a29ea4a6

Issue History

Date Modified Username Field Change
2016-01-04 22:13 wyldckat New Issue
2016-01-04 22:13 wyldckat Status new => assigned
2016-01-04 22:13 wyldckat Assigned To => henry
2016-01-05 07:32 henry Note Added: 0005799
2016-01-05 07:32 henry Status assigned => resolved
2016-01-05 07:32 henry Resolution open => fixed