View Issue Details

IDProjectCategoryView StatusLast Update
0001858OpenFOAM[All Projects] Bugpublic2015-09-28 22:20
Reporteruser4Assigned Tohenry 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformGNU/LinuxOSOpenSuSEOS Version12.3
Product Version 
Fixed in Version 
Summary0001858: linearUpwindV extraneous code
DescriptionlinearUpwindV.C contains condition

if (sfCorrs < 0)

which I don't see how it can be triggered since sfCorrs results from magSqr. Same for pSfCorrs in the patchField loop.
TagsNo tags attached.

Activities

henry

2015-09-28 22:19

manager   ~0005378

Resolved by commit 289d67f8259afda66d169001208d3d58d9d617e6 in OpenFOAM-dev

Issue History

Date Modified Username Field Change
2015-09-28 21:20 user4 New Issue
2015-09-28 22:19 henry Note Added: 0005378
2015-09-28 22:19 henry Status new => resolved
2015-09-28 22:19 henry Resolution open => fixed
2015-09-28 22:19 henry Assigned To => henry