View Issue Details

IDProjectCategoryView StatusLast Update
0001844OpenFOAM[All Projects] Bugpublic2015-09-03 10:41
Reporteruser1217Assigned Tohenry 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionno change required 
PlatformGNU/LinuxOSUbuntuOS Version14.04
Product Version 
Fixed in Version 
Summary0001844: Maximum hold-up value when calling MULES is hard-coded to 1 in twoPhaseEulerFoam 2.3.0
DescriptionIn the twoPhaseSystem.C file, the MULES solver is called (see lines 501-513) with a hard-coded maximum dispersed phase hold-up value of 1 (line 511). This is correct for bubble column type simulations, but not for fluidized beds.

In OF 2.3.1 and further this issue has been resolved by calling the user defined alphaMax value. I believe it is worth reporting this because a number of people are still using older versions of this code.
TagsNo tags attached.

Activities

henry

2015-09-03 10:41

manager   ~0005320

This has already been resolved.

Issue History

Date Modified Username Field Change
2015-09-03 10:37 user1217 New Issue
2015-09-03 10:41 henry Note Added: 0005320
2015-09-03 10:41 henry Status new => resolved
2015-09-03 10:41 henry Resolution open => no change required
2015-09-03 10:41 henry Assigned To => henry