View Issue Details

IDProjectCategoryView StatusLast Update
0001701OpenFOAM[All Projects] Bugpublic2015-05-21 08:49
ReportershildenbrandAssigned Tohenry 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformGNU/LinuxOSUbuntuOS Version14.04
Product Version 
Fixed in Version 
Summary0001701: makeParaView4 not working in ubuntu environment
DescriptionWhen executing makeParaView4 in my Ubuntu 14.04.2 environment (after updating ParaView4Functions) I get the following error message:

./makeParaView4: 328: etc/tools/ParaView4Functions: Syntax error: word unexpected (expecting ")")

can be resolved by changing first line in makeParaView4 from #!/bin/sh to #!/bin/bash.

This is due to the fact that on ubuntu systems /bin/sh -> /bin/dash

Since this worked before the update of ThirdParty-2.3.x I assume there is something wrong in ParaView4Functions
TagsNo tags attached.

Activities

henry

2015-05-21 08:49

manager   ~0004778

Thanks for the bug-report.
Resolved by commit 2ffe0d546d7b08f5d69fce6638e02436b223c732

Issue History

Date Modified Username Field Change
2015-05-21 07:46 shildenbrand New Issue
2015-05-21 08:49 henry Note Added: 0004778
2015-05-21 08:49 henry Status new => resolved
2015-05-21 08:49 henry Resolution open => fixed
2015-05-21 08:49 henry Assigned To => henry