View Issue Details

IDProjectCategoryView StatusLast Update
0001695ThirdParty[All Projects] Bugpublic2015-05-17 11:31
ReporterwyldckatAssigned Tohenry 
PrioritylowSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Fixed in Version 
Summary0001695: ParaView4Functions: Fix for disabling QtWebkit in ParaView 4.1.0
DescriptionIn the functions script file "etc/tools/ParaView4Functions", the last commented line for disabling QtWebKit was inherited from the 3.x builds:

  # remove dependency on WebKit
  # addCMakeVariable VTK_QT_USE_WEBKIT:BOOL=OFF

For ParaView 4.1.0, the correct respective variable and value is this:

  # remove dependency on WebKit
  # addCMakeVariable PQWIDGETS_DISABLE_QTWEBKIT:BOOL=ON


This line is no longer needed for 4.3.1, since QtWebKit is simply not used, as far as I can see in ParaView's 4.3.1 source code.
TagsNo tags attached.

Activities

henry

2015-05-17 11:31

manager   ~0004767

Resolved by commit 04b2682452802dc932f12e6cd9e226a0558d04e7

Issue History

Date Modified Username Field Change
2015-05-17 00:30 wyldckat New Issue
2015-05-17 11:31 henry Note Added: 0004767
2015-05-17 11:31 henry Status new => resolved
2015-05-17 11:31 henry Resolution open => fixed
2015-05-17 11:31 henry Assigned To => henry