View Issue Details

IDProjectCategoryView StatusLast Update
0001456OpenFOAM[All Projects] Bugpublic2014-12-12 11:56
Reporteruser958Assigned Tohenry 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Fixed in Version 
Summary0001456: Error calculate chi SprayParcel.C
DescriptionIn SprayParcel.C at line 342 calculate of iTp is dimensional wrong because pAmb is not present (in the calculate of iTb instead is present)
TagsNo tags attached.

Activities

henry

2014-12-12 11:56

manager   ~0003307

Thanks for the bug-report
Resolved by commit 92e35eba6a1f832932215d9ba00928b2a54dad7a

Issue History

Date Modified Username Field Change
2014-12-10 11:16 user958 New Issue
2014-12-12 11:56 henry Note Added: 0003307
2014-12-12 11:56 henry Status new => resolved
2014-12-12 11:56 henry Resolution open => fixed
2014-12-12 11:56 henry Assigned To => henry