View Issue Details

IDProjectCategoryView StatusLast Update
0001444OpenFOAM[All Projects] Bugpublic2014-12-16 09:51
Reporteruser1034Assigned Tohenry 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSOpenSuseOS Version11.3
Product Version 
Fixed in Version 
Summary0001444: Lack of reference for the model equations used in the compressible turbulence models
DescriptionAfter spending days of research on the derivation of the compressible stdandard kepsilon turbulence model equations (I am an experienced PhD-student), would it be possible to add the references of the model equations as comments either in the Header or .C File?

OpenFOAM-2.3.x / src / turbulenceModels / compressible / RAS / kEpsilon / kEpsilon.C

The compressible dissipation equation has many terms and therefore different modelled versions were published. I am not able to find the one used in OpenFOAM in the compressible model. Since a lot of unresolved questions regarding this issue can be found e.g. on cfd-online.com please consider to add references.
TagsNo tags attached.

Activities

henry

2014-12-16 09:51

manager   ~0003321

Resolved by commit be8f71f8a18ba2f3238d16f6ee89ad9f5fecf0ce

Issue History

Date Modified Username Field Change
2014-11-15 12:38 user1034 New Issue
2014-12-16 09:51 henry Note Added: 0003321
2014-12-16 09:51 henry Status new => resolved
2014-12-16 09:51 henry Resolution open => fixed
2014-12-16 09:51 henry Assigned To => henry