View Issue Details

IDProjectCategoryView StatusLast Update
0001374OpenFOAM[All Projects] Bugpublic2015-01-01 16:26
ReporterwyldckatAssigned Tohenry 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Fixed in Version 
Summary0001374: Empty file "vtkDataArrayTemplateImplicit.txx"
DescriptionAnd empty file "vtkDataArrayTemplateImplicit.txx" is present in the following folders:

   $FOAM_UTILITIES/postProcessing/graphics/PV3Readers/PV3blockMeshReader/vtkPV3blockMesh
   $FOAM_UTILITIES/postProcessing/graphics/PV3Readers/PV3FoamReader/vtkPV3Foam
   $FOAM_UTILITIES/postProcessing/graphics/PV4Readers/PV4blockMeshReader
   $FOAM_UTILITIES/postProcessing/graphics/PV4Readers/PV4FoamReader/vtkPV4Foam

According to the git repositories, this empty file has been present since OpenFOAM 2.0.0.

This only affects the '*.dep' to not properly depend on the correct file, for the respective libraries mentioned above. This presence of this empty file does not affect the building process, only these '*.dep' files.


This was found when developing the fix proposed in the bug report 1222: http://www.openfoam.org/mantisbt/view.php?id=1222
TagsNo tags attached.

Activities

henry

2015-01-01 16:26

manager   ~0003455

Resolved by commit 0c57b123fb2d8ade6ffe8212c60eeaff6123d020

Issue History

Date Modified Username Field Change
2014-08-14 18:42 wyldckat New Issue
2015-01-01 16:26 henry Note Added: 0003455
2015-01-01 16:26 henry Status new => resolved
2015-01-01 16:26 henry Resolution open => fixed
2015-01-01 16:26 henry Assigned To => henry