View Issue Details

IDProjectCategoryView StatusLast Update
0001367OpenFOAM[All Projects] Bugpublic2017-07-31 02:34
Reporteruser974Assigned Tohenry 
PriorityhighSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSUbuntu 14.04OS Version
Product Version 
Fixed in Version 
Summary0001367: unable to locate package openfoam230
DescriptionI am installing the OpenFOAM on Ubuntu 14.04. I have already installed the dependent packages and OpenMPI, Scotch and GCAL required for Ubuntu.I also have updated the apt. However, when install OpenFOAM and Paraview, both of them showed Unable to locate package openfoam230 (and Paraview 410). Can you tell me how to resolve these problem. Thanks.
TagsNo tags attached.

Activities

dkxls

2014-08-04 10:38

reporter   ~0003193

This bug is a duplicate of 1353. See here:
http://www.openfoam.org/mantisbt/view.php?id=1353

henry

2015-01-01 14:05

manager   ~0003438

OpenFOAM-2.3.1 packs are available for Ubuntu-14.04 and 14.10

Issue History

Date Modified Username Field Change
2014-08-02 02:28 user974 New Issue
2014-08-04 10:38 dkxls Note Added: 0003193
2015-01-01 14:05 henry Note Added: 0003438
2015-01-01 14:05 henry Status new => resolved
2015-01-01 14:05 henry Resolution open => fixed
2015-01-01 14:05 henry Assigned To => henry