View Issue Details

IDProjectCategoryView StatusLast Update
0000119OpenFOAM[All Projects] Bugpublic2011-01-06 22:27
ReporterwyldckatAssigned Tohenry 
PrioritylowSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Fixed in Version 
Summary0000119: Missing "application" entry in "porousExplicitSourceReactingParcelFoam/verticalChannel"
DescriptionThe tutorial "tutorials/lagrangian/porousExplicitSourceReactingParcelFoam/verticalChannel" seems to be the only tutorial left to have no "application" entry in "system/controlDict".
Additional InformationThe tutorial case actually doesn't need it to be in place there, since "Allrun" refers to the solver directly; but for example, in case we need to use the function "getApplication" from the "RunFunctions" tools script for some other automation script, then this will be the only tutorial case that will be left out.
TagsNo tags attached.

Activities

henry

2011-01-06 22:27

manager   ~0000204

Resolved by commit 169913e7b1c1ac0973d3f8e8808702a1778d7631

Issue History

Date Modified Username Field Change
2011-01-06 20:01 wyldckat New Issue
2011-01-06 22:27 henry Note Added: 0000204
2011-01-06 22:27 henry Status new => resolved
2011-01-06 22:27 henry Resolution open => fixed
2011-01-06 22:27 henry Assigned To => henry