View Issue Details

IDProjectCategoryView StatusLast Update
0001165OpenFOAM[All Projects] Bugpublic2015-01-18 21:21
ReporterwyldckatAssigned Tohenry 
PrioritynormalSeveritytrivialReproducibilityN/A
Status resolvedResolutionno change required 
Product Version 
Fixed in Version 
Summary0001165: Fedora link in the "Download" menu and respective page
DescriptionThe "Download" menu still has a link to the Fedora RPM pack page - http://www.openfoam.org/download/fedora.php
In addition, that page for Fedora is a bit misleading, since there are no OpenFOAM 2.3.0 RPM packages for it :(
Additional InformationThumbs up on the RPM packages for RHEL!
TagsNo tags attached.

Activities

wyldckat

2014-02-18 19:51

updater   ~0002856

Sorry, forgot to also report a couple of more details, and since they are all in the same topic regarding the new pages, here goes:

1. I don't have access to a RHEL 6.x installation, but according to CentOS and Distrowatch, Qt 4.6.2 is the default version: http://distrowatch.com/table.php?distribution=redhat
I say this because on the following pages, it is indicated that the default is Qt 1.4.6:
- http://www.openfoam.org/download/git.php
- http://www.openfoam.org/download/source.php


2. There are references to "The GCC compiler may need to be upgraded to version 4.7 or higher" when addressing RHEL related instructions, but it sort-of clashes with the indication in the section "Checking the System", where it says: "GCC: 4.5.0 and above"

wyldckat

2015-01-17 19:21

updater   ~0003549

This bug report looks like it can be closed, as the reported issues have already been fixed.

The last detail on the previous comment might need some reviewing, but I'm guessing that the ambiguity is related to "minimum" being 4.5.0 vs "suggested" being 4.7.0.

Issue History

Date Modified Username Field Change
2014-02-18 19:42 wyldckat New Issue
2014-02-18 19:51 wyldckat Note Added: 0002856
2015-01-17 19:21 wyldckat Note Added: 0003549
2015-01-18 21:21 henry Status new => resolved
2015-01-18 21:21 henry Resolution open => no change required
2015-01-18 21:21 henry Assigned To => henry