View Issue Details

IDProjectCategoryView StatusLast Update
0000107OpenFOAM[All Projects] Bugpublic2010-12-15 13:55
ReporterwyldckatAssigned Touser4 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Fixed in Version 
Summary0000107: The file "kineticTheoryModel.C" only works for double precision...
DescriptionThe file "applications/solvers/multiphase/twoPhaseEulerFoam/kineticTheoryModels/kineticTheoryModel/kineticTheoryModel.C" was modified in last September (commit b71c9ffc ยป sergio) and introduced this expression 3 times: "max(alpha_, 1e-6)".
Since it doesn't have "scalar(1e-6)", it only builds properly in double precision. Attached is a fix which should work.
TagsNo tags attached.

Activities

wyldckat

2010-12-14 17:29

updater  

kineticTheoryModel_patch.gz (750 bytes)

user4

2010-12-15 13:55

  ~0000180

Thanks. fixed in 1fb8733c4c3116b8f79e945e74b165b44371e610.

Issue History

Date Modified Username Field Change
2010-12-14 17:29 wyldckat New Issue
2010-12-14 17:29 wyldckat File Added: kineticTheoryModel_patch.gz
2010-12-15 13:55 user4 Note Added: 0000180
2010-12-15 13:55 user4 Status new => resolved
2010-12-15 13:55 user4 Fixed in Version => 1.7.x
2010-12-15 13:55 user4 Resolution open => fixed
2010-12-15 13:55 user4 Assigned To => user4