View Issue Details

IDProjectCategoryView StatusLast Update
0000600OpenFOAM[All Projects] Bugpublic2012-07-26 14:17
Reporteruser482Assigned Touser4 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSOpenSuseOS Version11.3
Product Version 
Fixed in Version 
Summary0000600: Tensors and VTK Surface Sampling
DescriptionTensors are not correctly delimited when a vtk surface is written. Some numbers are mashed together and are hence un-readable.
Steps To ReproduceExtract the attached archive. Run "blockMesh" and "sample" and view the resulting vtk surface.
Additional InformationA patch file for "vtkSurfaceWriter.C" which fixed the problem is included in the archive.
TagsNo tags attached.

Activities

user482

2012-07-26 13:23

 

tensor.tar.gz (1,739 bytes)

user4

2012-07-26 14:17

  ~0001508

fixed in f3565c647f2988b673549b240d753e7c4c0a35f8

Issue History

Date Modified Username Field Change
2012-07-26 13:23 user482 New Issue
2012-07-26 13:23 user482 File Added: tensor.tar.gz
2012-07-26 14:17 user4 Note Added: 0001508
2012-07-26 14:17 user4 Status new => resolved
2012-07-26 14:17 user4 Fixed in Version => 2.1.x
2012-07-26 14:17 user4 Resolution open => fixed
2012-07-26 14:17 user4 Assigned To => user4