View Issue Details

IDProjectCategoryView StatusLast Update
0000547OpenFOAM[All Projects] Bugpublic2012-06-12 09:01
ReporterdhoraAssigned Touser2 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionno change required 
Product Version 
Fixed in Version 
Summary0000547: crash with cyclicAMI patches
DescriptionsimpleFoam case with a cyclicAMI interafce crashes.
TagsNo tags attached.

Activities

dhora

2012-06-03 16:08

reporter  

Case1Rot15a_part2.tar.gz (358,932 bytes)

dhora

2012-06-03 16:20

reporter   ~0001358

Couldn't upload the complete case (APPLICATION ERROR #401). Is there an alternative for uploading the case? e.g. e-mail?

user2

2012-06-06 10:42

  ~0001360

Thanks for the cases (received off-list) - we'll investigate

user2

2012-06-08 10:50

  ~0001365

From your log message the case fails because the turbulence k-equation diverges. When running AMI cases, you may need to re-assess your set-up - for this case it appears that you need to reduce the under-relaxation factors, e.g. using 0.2 on p and 0.5 on the remainder.

Issue History

Date Modified Username Field Change
2012-06-03 15:57 dhora New Issue
2012-06-03 16:08 dhora File Added: Case1Rot15a_part2.tar.gz
2012-06-03 16:20 dhora Note Added: 0001358
2012-06-06 10:42 user2 Note Added: 0001360
2012-06-08 10:50 user2 Note Added: 0001365
2012-06-12 09:01 user2 Status new => resolved
2012-06-12 09:01 user2 Resolution open => no change required
2012-06-12 09:01 user2 Assigned To => user2