View Issue Details

IDProjectCategoryView StatusLast Update
0000523OpenFOAM[All Projects] Bugpublic2012-05-31 16:16
Reporteruser424Assigned Touser2 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformOSUbuntu 12.04OS Version
Product Version 
Fixed in Version 
Summary0000523: unable to install openFOAM on ubuntu 12.04
DescriptionHello,
I am trying to install OpenFOAM 2.10 on Ubuntu 12.04.
when i ran 'sudo apt-get update' i get the following msg
W: Failed to fetch http://www.openfoam.org/download/ubuntu/dists/precise/main/binary-amd64/Packages 404 Not Found

W: Failed to fetch http://www.openfoam.org/download/ubuntu/dists/precise/main/binary-i386/Packages 404 Not Found

can someone pls help to resolve the issue

Regards

TagsNo tags attached.

Activities

wyldckat

2012-04-29 10:46

updater   ~0001294

It does _not_ say in the top of the page at http://www.openfoam.org/download/ubuntu.php that 12.04 is supported ;) at least not yet.

Therefore, this isn't exactly a bug... so you could have searched online for a solution and perhaps find the cfd-online.com forum...

Anyway, long story short, a temporary solution can be found here: http://www.cfd-online.com/Forums/openfoam-installation/101197-paste-code-no-reaction.html#post358268

user424

2012-04-29 11:58

  ~0001295

Thanks Bruno!
Was looking for any other ways to install openfoam on ubuntu 12.04. but thanks for the help.

Regards

user2

2012-05-31 16:16

  ~0001351

This is now possible with the new release of version 2.1.1

http://www.openfoam.org/version2.1.1/

Issue History

Date Modified Username Field Change
2012-04-29 09:02 user424 New Issue
2012-04-29 10:46 wyldckat Note Added: 0001294
2012-04-29 11:58 user424 Note Added: 0001295
2012-05-31 16:16 user2 Note Added: 0001351
2012-05-31 16:16 user2 Status new => resolved
2012-05-31 16:16 user2 Fixed in Version => 2.1.1
2012-05-31 16:16 user2 Resolution open => fixed
2012-05-31 16:16 user2 Assigned To => user2