View Issue Details

IDProjectCategoryView StatusLast Update
0003719OpenFOAMBugpublic2021-08-26 11:23
ReporterevamariaAssigned Towill 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformUnixOSOtherOS Version(please specify)
Product Version9 
Fixed in Version9 
Summary0003719: Composition properties missing
DescriptionThe particleTracks cloudFunction does not write composition properties, which was done in the previous version (8) and seems to be relevant for reactingMultiphaseClouds.

This problem occurs in the $FOAM_TUTORIALS/combustion/reactingFoam/Lagrangian/verticalChannelSteady/. When the Allrun script is used for simulation only the properties (active, age, Cp, d, dTarget, nParticle, origId, origProcId, positions, rho, T, tTurb, typeId, U, Uturb) are written to Time/lagrangian/cloudTracks and f.ex. YH2O(l) is missing.
Steps To ReproduceCopy $FOAM_TUTORIALS/combustion/reactingFoam/Lagrangian/verticalChannelSteady/ case.
Use Allrun.
Check folder 500/lagrangian/cloudTracks/ .
TagsNo tags attached.

Issue History

Date Modified Username Field Change
2021-08-25 14:05 evamaria New Issue
2021-08-26 11:23 will Assigned To => will
2021-08-26 11:23 will Status new => resolved
2021-08-26 11:23 will Resolution open => fixed
2021-08-26 11:23 will Fixed in Version => 9
2021-08-26 11:23 will Note Added: 0012167