View Issue Details

IDProjectCategoryView StatusLast Update
0003556OpenFOAMBugpublic2020-09-24 17:40
ReportertniemiAssigned Tohenry 
PrioritylowSeveritytrivialReproducibilityN/A
Status resolvedResolutionfixed 
Product Versiondev 
Fixed in Versiondev 
Summary0003556: Unused Make-folder, interfaceCompression
DescriptioninterfaceCompression https://github.com/OpenFOAM/OpenFOAM-dev/tree/master/src/twoPhaseModels/twoPhaseMixture/interfaceCompression

contains a Make-folder for libinterfaceCompression.so, but this library is not being built and the interfaceCompression.C is already a part of libtwoPhaseMixture.so. Also, the target is FOAM_USER_LIBBIN instead of FOAM_LIBBIN (which was the reason for noticing this). This Make-folder is probably a leftover from testing and could be removed?
TagsNo tags attached.

Activities

henry

2020-09-24 17:40

manager   ~0011522

Resolved by commit a972b208ee717d1c440d0d2ef894732bdaa800c8

Issue History

Date Modified Username Field Change
2020-09-24 16:35 tniemi New Issue
2020-09-24 17:40 henry Assigned To => henry
2020-09-24 17:40 henry Status new => resolved
2020-09-24 17:40 henry Resolution open => fixed
2020-09-24 17:40 henry Fixed in Version => dev
2020-09-24 17:40 henry Note Added: 0011522